Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Staffpicfixer Date: Sep 20, 2011 5:55pm
Forum: feature_films Subject: Re: Not a failed upload.

As said in my amended review, I downloaded the cinepack (avi) file again, and viewed it with GOM, VLC, Real Player and Windows Media player 11. There was no audio except for some faint, high-pitched squeaks unrelated to the video content. I also viewed the streaming version again with both versions of IA's player, with the same negative results

Now I viewed the streaming version with Firefox and Safari, using both versions of IA's player. No audio.

Reply to this post
Reply [edit]

Poster: ianu Date: Sep 20, 2011 9:42pm
Forum: feature_films Subject: Re: Not a failed upload.

No problems with picture or sound in IA stream with Mozilla browser and Windows XP.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffpicfixer Date: Sep 20, 2011 10:40pm
Forum: feature_films Subject: Re: Not a failed upload.

XP is my operating system. I've tried IE8, Firefox and Safari multiple times times with both IA players. No soap.
It's got me beat.

Reply to this post
Reply [edit]

Poster: elmagno Date: Sep 20, 2011 6:31pm
Forum: feature_films Subject: Re: Not a failed upload.

Again, sorry you are having these problems with those files. Perhaps as others play them, a helpful pattern will emerge. As far as I can tell, this is a standard, sturdy Xvid/mp3 rendition into an avi container, a k-otic mainstay.